Клубная карта
  1. После регистрации Вы сможете общаться в темах форума, а также будут доступны просмотр ссылок, панель последних сообщений и другие удобные функции. Присоединяйтесь!

Надпись Electronic fault - единая тема

Тема в разделе "Эксплуатация и сервисное обслуживание", создана пользователем Denic, 31 мар 2008.

  1. boldyr

    boldyr Новичок

    Регистрация:
    16 сен 2011
    Сообщения:
    35
    Адрес:
    Элиста
    Electronic Fault

    Добрый день!Помогите разобраться,бортовой компьютер выдает Electronic Fault,что это такое и что делать?на форуме не нашел темы.Спасибо!
     
  2. serofim 150

    serofim 150 Новичок

    Регистрация:
    18 ноя 2007
    Сообщения:
    12
    Адрес:
    г.Солнечногорск
  3. boldyr

    boldyr Новичок

    Регистрация:
    16 сен 2011
    Сообщения:
    35
    Адрес:
    Элиста
    Благодарю!все понял
     
  4. XStass

    XStass Только зашел

    Регистрация:
    25 окт 2009
    Сообщения:
    7
    Род занятий:
    Спекулянт
    Адрес:
    Самара
    Опять Electronic Fault

    Год назад уже писал про электроник фолт. Тогда включалось все оборудование и усилитель руля, но движок молчал. В конце концов притащил к официалам и отдал почти 20к рублей за замену БКЗ и типа какую-то прошивку мозгов под новый БКЗ:-D
    И вот, прошел почти ровно год... У друга остыл пыж 406(ушел в режим economy), он попросил приехать, аккумулятор дать, вдруг из-за этого. Приезжаю, снимаем с мегаши аккум, ставим на пыжа, толку 0, акум возвращаем на место. Загорается заветный фолт.
    Теперь симптомы(все-таки на основе мегана можно делать энциклопедию возможных неисправностей): Двигатель не заводится(релюха заводки щелкает, кстати), наружнее освещение не горит, дворники не работают, а вот освещение панели приборов, печка, магнитола и прикуриватель работают в обычном режиме. Со стопами тоже проблем нет - работают. Еще раз выручать официалов на 20к дерева совсем не тянет.
    Что делать, вдруг кто слышал что.*SOS*
     
  5. XStass

    XStass Только зашел

    Регистрация:
    25 окт 2009
    Сообщения:
    7
    Род занятий:
    Спекулянт
    Адрес:
    Самара
    А, еще при вытаскивании карты, steering not locked прям как при саженом аккуме
     
  6. Effort

    Effort Мегаусиленный парень

    Регистрация:
    29 янв 2007
    Сообщения:
    2.279
    Адрес:
    Москва
    XStass, вы когда завести машину пытаетесь, релюха щелкает, а потом что? Всё гаснет (подсветка салона, лампы на приборке и т.д.)? Если да - то аккум дохлый.
     
  7. JiGrey

    JiGrey Новичок

    Регистрация:
    1 авг 2009
    Сообщения:
    18
    Адрес:
    SPb
    Добрый день!
    После 2-недельного простоя, не заводится машина.
    Т.е. пытаюсь завести, включается только зажигание, загорается приборка, на приборке окромя обычного горит "СТОП", мигает иммобилайзер, два раза издается короткий звук. Зажигание включено, стартер не крутит, работает бешенно только вентилятор охлаждения под копотом и выключается, только съемом клеммы.
    Ситуация усугубляется тем, что машина стоит в 40км от города у родственников, ездить диагностить из города очень не удобно. Эвакуатор до диллера заказывать накладно.
    Что уже сделал:
    - прошерстил инет
    - проверил концевик тормоза (напряжение есть, стопы горят)
    - заменил АКБ
    - пробывал другой ключ =)
    - проверил все предохранители, снял и просушил ЭБУ двигателя
    - пытался завести с толкоча, выдает только "electronic fault"
    - свез на местную комп.диагностику, там сказали "ЭБУ двигателя не выходит на связь, требуется детальная диагностика всех узлов, связанных с ЭБУ. Займет часов 4-5, а там посмотрим сколько еще. Диагностика 1000р./ч" Забрал машину, в крайнем случае лучше уж к диллеру, там хоть наверняка сделают.

    Посоветуйте, пожалуйста, что следует впервую очередь еще проверить?
    Возможность разбирать и ковырять есть.
     
  8. _eagle_

    _eagle_ Новичок

    Регистрация:
    4 мар 2010
    Сообщения:
    94
    Адрес:
    РБ, Минск
    Имя пользователя:
    Андрей
    ...
    так при включении зажыгания ИММо как лампа себя ведет?
     
  9. JiGrey

    JiGrey Новичок

    Регистрация:
    1 авг 2009
    Сообщения:
    18
    Адрес:
    SPb
    только вернулся с гаража, просто загорается после старта, потом два сигнала звуковых.

    1)Не понимаю, почему вентилятор крутит бешенно. Датчик перегрева двигателя или мозги?
    2)Стоит ли проверять втягивающее и стартер?
    3)Можно ли отдать в диллерский центр ЭБУ двигателя для проверки?

    Иногда, крайне редко, при вкл зажигания загорается "electronic fault"
     
    Последнее редактирование: 13 ноя 2011
  10. lexico

    lexico Только зашел

    Регистрация:
    12 июл 2011
    Сообщения:
    8
    Адрес:
    Чебоксары
    Вообщем проблема не в том была. Сгорел предохранитель на аккумуляторе 30 амперный, на плюсовой клемме. Пока примотал проволокой, завтра поеду куплю. Ответ нашел совершенно случайно. Когда снова снимал "-" клемму, и одевал её, заметил небольшую вспышку на предохранителе. Он просто замыкал, тачка работала, отходил и писала ошибку. Загуглил, люди то же самое пишут. Вообщем обошлось, я уж думал на замену блока коммутации попал.
     
  11. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности
    вот тоже попал под сию надпись.

    началось все когда был в гостях за 200 км от дома, просто загорелась даже не заметил в какой момент, с тем и доехал до дома вполне удачно. Заводился и глушил много раз. Лампа бывало загоралась сразу или спустя некоторое время. Особой корреляции с нажатием на педаль тормоза не обнаружил.

    на след день уже у родного дома пытаюсь запустить, при нажатии на старт слышим шелчок разблокировки руля, слышим шум бензонасоса и четкий шелчок реле под капотом, при этом стартер молчит, все прочие потребители типа магнитолы, обдува салона оживают как положено при старте двигателя, но старта нет :(
    надо заметить что жара последнее время стоит и дождей нет, машину не мыл тоже давно так что попадание воды в любые части проводки пожалуй следует исключить.
    скинул клеммы, почистил, поставил назад - ноль эмоций, снова скинул наподольше. Напряжение на АКБ без клемм около 12.8 с клеммами около 12.6.
    Начитавшись про датчик на педали тормоза снял его, разбирать не стал, погонял тестером. Там 4 контакта по началу ничего не звонилось, думал вот оно нашлось, оказалось хренвам - там похоже диоды стоят =-O звонятся только в одном направлении !!! при этом одна пара замкнута при полностью вытянутом штоке (что соответствует выжатой педальке), при вдавливании она размыкается и замыкается другая пара. В принципе здравая идея. Тут тебе и диагностика датчика.

    Накинул клеммы попробовал позаводиться, без датчика вообще. По делу с т зрения мозга это должно выглядеть как неисправность датчика. В какойто момент завелась но после того как отпустил сцепление, удивило. Заводил и глушил несколько раз, при этом педали вообще не трогал, те мозг при отсутствии датчика считал что тормоз выжат =-O .
    поставил назад датчик, поехал по делам.
    на след день весь день катался, "лампочка фаульта" загораелась, бывало и тухла вроде. чертовщина. В деревне опять не завелась, скинул клемму, покурил, накинул, завелась и поехали.
    Сегодня утром хотел супругу до работы подвезти, хрен чего. не заводится. АКБ пока не трогал.

    Машине и АКБ соответственно 20 июля исполнилось 4 года как она у меня из салона, в салоне она вполне могла до этого стоять еще полгода. Получается АКБ в итоге легко может быть лет 5 и больше.
    Не знаю, бежать за новой в магазин чтоли? все равно наверное эта в зиму уже сдаст позиции... не знаю.

    звонил официалам, они не верят что так АКБ может грешить. Говорят стартер или коммутация какая окислилась. говорят надо бы смотреть но диагност в отпуск уходит, 2 недели, чтож мне пешком чтоль ходить. Неофициалы говорят пригоняй и оставляй, бум думать. в общем отпуск кончается, дел полно и жопа такая.
     
  12. ПапараЦи

    ПапараЦи Мега-ПапараЦи

    Регистрация:
    21 фев 2007
    Сообщения:
    2.148
    Адрес:
    Москва, ЮВАО
    /Попробуй померять напругу при работе стартера!
     
  13. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности
    спасиб
    примерно так и собирался поступить
    только вот смущает что по делу тогда все приборы должны бы гаснуть
    а тут тебе и магнитола и обдув салона на полную и фары. Ессно пробовал все это отключать при старте. не помогает. Симптомы то дохлой АКБ мы все хорошо помним по нашим чудным зимам :) тут ничего подобного не проявляется *PARDON* это и настораживает.

    еще вот мысля возникла, АКБ то необслуживаемая но пробки помучившись открутить можно. а может там сухо стало местами после такой жары и банально параметры самой батарейки ушли? мож суперумный мозг на это смотрит??? аль фантастика...
     
  14. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности

    вернулся с замеров
    в обычном режиме на клеммах 12.2
    в момент попытки запуска 11.7

    по моему маловато, что скажете?
     
  15. Игорь67

    Игорь67 Почетный меганавт

    Регистрация:
    23 фев 2011
    Сообщения:
    1.468
    Адрес:
    Рязань
    Имя пользователя:
    Игорь
    В полне приемлемое напряжение чем проверял? Лучше всего нагрузочной вилкой без нагрузки и с нагрузкой если идет быстрое подения напруги то баторейка хана :cool:
     
  16. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности
    проверял цифровым тестером, подсоединял к АКБ.
    нету у меня нагр вилки.
     
  17. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности
    с веревки завелась нормально, погнал ее в гараж, лампочка загорелась где то через 5 - 7 мин после запуска двигателя. В гараже глушил и заводил несколько раз нормально на горячую. Решили оставить чтоб остыла.
    просил приятеля прислушаться в откуда раздается громкий характерый щелчок типа реле когда машинка не заводилась, утверждает что из области стартера, никак не из блока коммутации из района АКБ.

    может ли таким образом дохнуть стартер? и может ли эта лампочка сигнализировать подобное? ведь каким то образом она загорается через какое то время
     
  18. Игорь67

    Игорь67 Почетный меганавт

    Регистрация:
    23 фев 2011
    Сообщения:
    1.468
    Адрес:
    Рязань
    Имя пользователя:
    Игорь
    Слушай похоже зарядку что у тебя генерато не дадоёт попробуй проверь.
     
  19. Akim

    Akim Наш человек

    Регистрация:
    7 май 2011
    Сообщения:
    188
    Адрес:
    Мценск
    Мож контакты во втягивающем подгорели.
     
  20. Бамбр

    Бамбр Наш человек

    Регистрация:
    11 июн 2009
    Сообщения:
    258
    Адрес:
    Нижний Новгород и окресности
    проверю но не сильно верится

    сейчас полез в тему про стартеры и 99% ситуаций про меня http://www.megane2.ru/forum/showthread.php?t=5392

    но там ни кто не упоминает про эту чудесную надпись бортового компьютера с которой у меня все началось, как мне кажется :-[ видимо стартеры дохнут молча, так что видимо или все несколько сложнее, или у меня сочетание событий произошло. Во попал *PARDON*

    сча поеду на велике еще раз потрогаю кнопку старт.
     

Поделиться этой страницей